Fairyabc discussion Board

 Forgot password?
 Sign me up
Search
View: 100|Reply: 4

[Unsolved] Album upload error message

[Copy link]
My relations0

4

Threads

16

Posts

329

Credits

honored pixie

Rank: 3Rank: 3

Credits
329
Post time 2020-8-21 13:18:56 | Show all posts |Read mode
I've looked around on the forum and i can't find anything about this- an error message pops up in a new tab when i try to create a new album or upload to a new album. It seems to be a problem on the sites end and not mine, and as far as I know I have permission to upload photos. my flash player is up to date and is working fine. It allows me to get to the screen where i can choose files and name the album, when I try to hit "upload" thats where the error pops up. I'm just not sure how to fix it if it is a problem on my end any help would b appreciated!
error.png
My relations106

65

Threads

1652

Posts

8691

Credits

Administor

♠ Jαѕ ♠

Rank: 9Rank: 9Rank: 9

Credits
8691

warmheartedministerFairyABC StaffActive Staff Member Guardians

Lv 3

Post time 2020-8-22 18:37:23 | Show all posts
The forum has been buggy for the past couple of days. I just uploaded test images on both Firefox and Chrome and everything was working smoothly. Try to upload them again and get back to me to let me know if it works.
Reply Support Not support

Use magic Report

My relations5

19

Threads

377

Posts

5361

Credits

minister

*Wayward Sister*

Rank: 8Rank: 8

Credits
5361

ministerGuardians

Lv 5

Post time 2020-8-26 16:04:06 | Show all posts
Edited by MoonChildPotter at 2020-8-29 14:28

Hmmm I'm having the same issue. It also keeps logging me out....
Edit* Been making changes to my userpage. Found the pics I tried to upload in a default album. Hope this helps you guys!
~Watching the universe one night at a time...
Reply Support Not support

Use magic Report

My relations0

52

Threads

293

Posts

7618

Credits

minister

Rank: 8Rank: 8

Credits
7618

minister

Snowman

Post time 2020-8-28 00:59:52 | Show all posts
Edited by TheCuriousSeed at 2020-8-31 11:16

The only way I could upload pics to the site was to add them to my album, but I had to add them through my page space in the editing section under custom images. Anyway else gets me the error message Server (IO) error. What's up with that?

Reply Support Not support

Use magic Report

My relations0

0

Threads

29

Posts

1480

Credits

talent master

Rank: 6Rank: 6

Credits
1480

Hamster Angel

Post time 2020-8-29 12:15:28 | Show all posts
I am having the same problem I hope it get fixed.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign me up

Points Rules

banned|mobile|Archiver|Developer Email|Account frozen|Privacy Policy|Fairyabc

GMT-4, 2020-9-25 08:33

Fairyabc © 2016-2017 Powered by Discuz!

fast reply To Top Back to list