Fairyabc discussion Board

 Forgot password?
 Sign me up
Search
View: 299|Reply: 2

[Solved] User Can't Post to Forums

 Lock [Copy link]
My relations1

8

Threads

38

Posts

535

Credits

pixie pal

Rank: 4

Credits
535
Post time 2019-4-2 13:03:06 | Show all posts |Read mode
Hello, I wanted to report a glitch on behalf of a fellow pixie who can't post to forums. She said that she joined FairyABC right after maintenance, so that might be part of the issue. Each time she tries to post to forums, it won't let her and something says 'you need to set an avatar before you perform this operation', but she already has set an avatar. Her username here is 'GerardFae'. Thanks in advance!

Related collections:

  • · Avatar|Threads: 1, Subscribe: 0
My relations6

10

Threads

103

Posts

3566

Credits

minister

Rank: 8Rank: 8

Credits
3566

minister

Post time 2019-4-3 23:50:11 | Show all posts
Thanks for your help!
Paprika Bumblewhisk, Rye Bumblewhisk, Donner Parsleyhill
Reply Support 1 Not support 0

Use magic Report

My relations105

62

Threads

1456

Posts

6197

Credits

Global Moderator

♠ Jas ♠

Rank: 8Rank: 8

Credits
6197

warmheartedministerFairyABC StaffActive Staff Member Guardians

Lv 3

Post time 2019-4-30 18:32:34 | Show all posts
Edited by Jasper at 2019-5-7 17:58

I don't think it will do anything, but I set her forum permissions to default. The only other thing I can think of is re-uploading her profile picture and seeing if that works within 24 hours.

Let me know if it fixes anything.


Update: She has gotten with me and said it's working now.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign me up

Points Rules

banned|mobile|Archiver|Developer Email|Account frozen|Privacy Policy|Fairyabc

GMT-4, 2019-6-26 20:05

Fairyabc © 2016-2017 Powered by Discuz!

fast reply To Top Back to list